Technical Support

Electronic Library CD-ROM

SYSTEM REQUIREMENTS
PC Information
Windows 95/98/NT 4.0 SP 6/2000/ME/XP
16 MB RAM

Macintosh Information
OS 7.1 to 10.4.8
4 MB RAM
DOWNLOADS
The following program is needed to view the PDF files available in your Electronic Library CD-ROM:

Adobe Reader

Frequently Asked Question



Getting Started
How do I start the program? Click on the "ELIBRARY.PDF" file and this will launch the program.
Do I need Adobe Reader 3.0 to view the files in this program? No. Do not install Adobe Reader 3.0 (included in the CD-ROM) if you already have a higher version of Adobe Reader. Using the higher version of Reader may cause an initial error message to pop up during the program's launch, but you can select to ignore the warning and the program will then run as intended. Note: installing Adobe Reader 3.0 over a newer version of Reader may corrupt your PDF files or cause unintended system errors.