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Introduction

The McDougal Littell EasyPlanner allows you to quickly and easily access
Resource materials such as tests, quizzes, books, and other supporting

materials, and create lesson plans associated with your McDougal Littell
textbook program.

Installing EasyPlanner
WINDOWS SYSTEM

For CD:

Operating System: Windows 98/NT/2000/ME/XP

Free Disc Storage Space: Approximately 100MB of available hard Disc space or
approximately 700MB (per CD) for full install

Memory: 32 MB of RAM minimum (64 MB recommended)

Processor: Pentium

Drive: CD-ROM

For DVD:

Operating System: Windows 98/NT/2000/ME/XP

Free Disc Storage Space for Approximately 100MB of available hard Disc space
or approximately 700+MB for full install

Memory: 32 MB of RAM minimum (64 MB recommended)

Processor: Pentium

Drive: DVD-ROM

Note: To open many of the EasyPlanner resources and activities, you must have
Adobe Acrobat Reader 5.0 or higher installed on your machine. For information
about free downloads or updates of this software, please visit
http://www.adobe.com/products/acrobat/readstep2.html.

INSTALLATION

1. Insert the EasyPlanner Disc into your CD/DVD-ROM drive. Double-click the My
Computer icon on your desktop.

2. Double-click the Disc labeled McDougal Littell and then double-click

Setup.exe.

From the pull-down menu, choose your state and click OK.

At the next window prompt, click Next.

5. After reviewing the Readme message, click Next to continue.
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6. Read the Software License Agreement, and click Yes to continue or No to
cancel the installation.

7. Select the directory where you’d like to install the EasyPlanner. The program
will suggest C:\Program Files\EasyPlanner, but you can enter a different
directory name or select a directory using the Browse button. Once you
have selected the directory, click the Next button.

8. In the Select Components window, choose either Easy Install or Custom
Install. When you’ve made your choice, click Next.

» Selecting Easy Install (or partial) requires less Disc space. However, you
will need to have an EasyPlanner Disc in your CD/DVD-ROM drive in order
to view Activity files.

» Selecting Custom Install requires more hard Disc space because both the
EasyPlanner application and all of the corresponding files (including
Activities) are copied to your hard drive. After installation, you will be
able to view files without having a Disc in your CD/DVD-ROM drive.

Note: If your EasyPlanner includes more than one Disc for PC, please
refer to the back of the EasyPlanner Disc booklet for additional
installation information.

9. The Ready To Install window confirms your destination; click Next.

10.Setup will run. To end the installation, click Cancel.

11.If another copy of EasyPlanner is detected on your computer, you will be
prompted to choose an installation option. Click one and then OK. Installation
will continue.

12.The Finished window will notify you when installation is complete. Click the
Close button to end the setup.

MACINTOSH SYSTEM

For CD:

Operating System: Mac OS 8.6.1 through 10.3

Free Disc Storage Space: Approximately 85MB of available hard Disc space or
approximately 700MB (per CD) for full install

Memory: 32 MB of RAM minimum (64 MB recommended)

Processor: Power Macintosh

Drive: CD-ROM

For DVD:

Operating System: Mac OS 8.6.1 through 10.3

Free Disc Storage Space: Approximately 85MB of available hard Disc space or
approximately 700+MB for full install

Memory: 32 MB of RAM minimum (64 MB recommended)

Processor: Power Macintosh

Drive: DVD-ROM



Note: To open many of the EasyPlanner resources and activities, you must have
Adobe Acrobat Reader 5.0 or higher installed on your machine For information
about free downloads or updates of this software, please visit
http://www.adobe.com/products/acrobat/readstep2.html.

INSTALLATION

1. Insert the EasyPlanner Disc into your CD/DVD-ROM drive.

2. Double-click the McDougal Littell CD/DVD-ROM icon on your desktop.

3. Double-click the Setup icon.

4, At the next window, click Continue.

5. After reading the License Agreement, click Accept to continue or Decline
to cancel the installation.

6. After reviewing the Readme content, click Continue.

7. At the next prompt, choose Custom Install or Easy Install from the pull-

9.

down menu.

« Selecting Easy Install copies the EasyPlanner application and all of the
corresponding files (including Activities) to your hard drive. This selection
requires more hard Disc space, but you will be able to view files without
having a Disc in your CD/DVD-ROM drive.

Note: If your EasyPlanner includes more than one Disc for Mac, please
refer to the back of your EasyPlanner Disc booklet for additional
installation information.

» Selecting Custom Install allows you to choose the components you want
installed on your hard drive. If, during this option, you choose not to
install Resource files, EasyPlanner will take up less space on your hard
drive. However, you will need the appropriate program’s Disc in your drive
before you can view files.

Note: (Excluding OSX users) You also have the option of installing Java, which

is required in order to run EasyPlanner. If you already have a version of Java

on your computer, you do not need to install it again.

Next, select the directory where you’d like to install the EasyPlanner. The

program will suggest the McDougal Littell EasyPlanner folder on your hard

drive, but you can select a different directory name by clicking Select

Folder and choosing a new location from the dialog box.

Once you have selected the directory, click the Install button.

10.1f another version of the EasyPlanner is detected on your machine, you will

receive a warning prompt. Click OK.

11.Enter your state’s two-digit postal abbreviation and click OK. Installation will

continue.



12.If another version of the EasyPlanner program you are trying to install is
detected on your computer, you will be prompted to either replace or skip
over the duplicate files. Choose your option.

13.After copying the program, you will see a screen notifying you that
installation was successful. Click the OK button to end the setup.

14.(Excluding OS X users) You’ll be prompted to download Java if you chose this
option. Click OK.

15.After reading the License Agreement, click Accept to continue. Click
Decline to cancel the installation.

16.Choose where you’d like to install Java by clicking the Switch Disc button.
Once the location is found, click Install.

17.0nce installation is complete, you will see a screen notifying you that
installation was successful. Click Quit.



Using EasyPlanner

This section provides detailed instructions on how to launch the application,
create and customized lesson plans, manage your holidays, and more.

STARTING EASYPLANNER ON WINDOWS

Y

. Click the Start button in the lower left corner of your computer screen.

2. Highlight Programs on the list.

3. Highlight McDougal Littell EasyPlanner from the list and select the
EasyPlanner application.

4. Choose a starting point from the Start Page. You may return to this page

later by clicking the Home icon on the toolbar or by selecting Start Page

from the View menu.

McDougal Littell
easyPlanner 5.0
CD-ROM
Select a starting peint for EasyPlanner
l[ . Browse
- Quickly find all program resources to locate the complete
Teacher's Edition, activities, transparencies and more

Edit Lesson Plans

Choose editable lesson plans and customize for the classroom

;_'1_{ Plan lessons

== Use resources, standards, and calendar function to plan lessons

Link to companion website

Visit the companion website for additional program activities, links, and resources

Tutorial

)

View an animated tour of the Easy Planner CD-ROM with step-by-step instructions.

» Select Browse to quickly find all program resources. Click the
Resource(s) you want to browse and click Open. To select multiple
resources, press the Shift key as you click.

e Select Edit Lesson Plans to work with editable lesson plans for your
classroom. Click the Resource(s) containing the appropriate lesson plans
and click Open. To select multiple resources, press the Shift key as you
click.



Select Plan Lessons to build lesson plans with program resources and
standards. Select the Resource(s) you wish to use and click Open. To
select multiple resources, press the Shift key as you click.

Select Link to companion website to link to additional, online
program activities, links, and resources.

Select Tutorial to view an animated tour of EasyPlanner with step-by-
step instructions. You may also view the Tutorial later by selecting
Tutorials and then Overview from the Help menu.

STARTING EASYPLANNER ON MACINTOSH

AN -=—-

Locate where you installed EasyPlanner.

Open the McDougal Littell EasyPlanner folder.

Double-click the EasyPlanner icon to begin.

Choose a starting point from the Start Page. You may return to this page
later by clicking the Home icon on the toolbar.

Select Browse to quickly find all program resources. Click the
Resource(s) you want to browse and click Open. To select multiple
resources, press the Shift key as you click.

Select Edit Lesson Plans to work with editable lesson plans for your
classroom. Click the Resource(s) containing the appropriate lesson plans
and click Open. To select multiple resources, press the Shift key as you
click.

Select Plan Lessons to build lesson plans with program resources and
standards. Select the Resource(s) you wish to use and click Open. To
select multiple resources, press the Shift key as you click.

Select Link to companion website to link to additional, online
program activities, links, and resources.

Select Tutorial to view an animated tour of EasyPlanner with step-by-
step instructions. You may also view the Tutorial later by selecting
Tutorials and then Overview from the Help menu.

VIEWS OF EASYPLANNER

There are four unique views within EasyPlanner: Unit/Chapter, Related
Resources, EasyView, and Pre-made Plans. Each view enables you to
access your table of contents and accomplish tasks in unique ways. To select a
view, click the appropriate button above the Table of Contents, or select the
corresponding option under the View menu.



Unit/Chapter View or Related Resources View

When you are in the Unit/Chapter or Related Resources views, the EasyPlanner
screen is divided into two sections: 1) a windowpane that contains your Table of
Contents and 2) a windowpane that houses a Lesson Plan tab, Calendar tab,
Standards tab, and Search tab.

« The Lesson Plan tab displays whichever lesson plan template you are
working with. On this tab, you can add activities, standards, or notes to the
appropriate sections of the lesson plan. You also can use the buttons at the
bottom of the tab to add days to the plan, to move the entire plan, or to
move the day currently displayed. To move to future or previous days of the
lesson plan, select the corresponding red arrow on the top of the tab.

« The Calendar tab helps you manage your lesson plan scheduling and your
holidays. To move from one date to another, click on the desired date. To
view the calendar by week, select the Calendar By Week option from the
View menu. To view the calendar by month, select the Calendar By Month
option from the View menu. Choose Hide (or Show) Weekends from the View
menu to customize a five- or seven-day calendar week. To move the calendar
to future or previous months, select the corresponding red arrow on the top
of the calendar. Note: If you want the calendar to print along with your
lesson plan, be sure the “Print Calendar” box is checked in your Formatting
Options. Click the Format icon on your toolbar to access your Formatting
Options.

« The Standards tab includes two sections. The top windowpane displays the
full text of any standard selected in your Table of Contents. The bottom
windowpane lists all of the standards aligned to the open lesson plan. To
access the full text of a standard, click the purple arrow beside a standard
icon in the Table of Contents and then highlight a standard. Its full
description will appear in the top pane of the Standards tab. To view the full
text of a standard aligned to the open plan, click the standard in the bottom
windowpane and its full text description will display in the top windowpane.

« The Search tab displays the results of a search. These results can include
activities, standards, and folders. To begin a search of your resources, click
the Search icon in the toolbar, click the Search button at the bottom of the
tab, or select Search Engine Tool from the Tools menu.



< McDougal Littell EasyPlanner 2.0 (no open lesson plan)
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> ‘k Accelerated Math Pre-Algebra i button panel to select the days you want to plan. You can always add more days,
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P J¢ SAT 8 Mathematics Advanced 2 Next, use the Open button in the tool bar to open resouces to use inyour plan.

Once you have opened your resources you can locate activities and standards in
the table of contents on the left by opening and closing folders with the arrows.
When you find the files you want to include in your lesson plan, drag and drop them
into one of the labeled sections in this tab. You can also add text to your lesson by
selecting "Double-click to add text" in the desired section. An edit window will
appear and you may type your information in the space provided.

Use the red arrows at the top of this tab to scroll to previous or future days in your
plan.

5] Add Days To Plan | | )

In the Unit/Chapter and Related Resources views, you can determine how you
would like the Table of Contents windowpane and Tabs windowpane displayed.

» To expand one windowpane to the full width of the screen, use the arrows at
the bottom of the dividing bar (Tall View) or at the far right of the dividing
bar (Wide View).

» To narrow one windowpane while widening the other, hold your cursor over
the dividing bar between the panes until it becomes a double-headed arrow.
Then, while holding down the left mouse button, maneuver the cursor to the
desired position.

« To change the orientation of the windowpanes, you can use the View Tall
and View Wide options that are located under the View menu. The View Tall
option adds a vertical split to the screen. In this layout, the Resources are to
the left and the lesson plan is to the right. The View Wide option adds a
horizontal split to the screen. In this layout, the Resources are on top and
the lesson plan is on the bottom.

e Selecting View Default from the View menu will reset the EasyPlanner
window to its original dimensions.



EasyView or Pre-made Plans View

The EasyPlanner also can be used in EasyView and View Pre-Made Plans modes.
These views provide a single window that allows the user to move easily
between different Related Resources or access Editable Lesson Plans.

< McDougal Littell EasyPlanner 2.0 Middle School Math Course 3
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Chapters

(3 Chapter 1. Variables and Equations

(3 Chapter 2. Integer Operations

(3 Chapter 3. Solving Equations and Inequalities

(3 Chapter 4. Factors, Fractions, and Exponents

3 Chapter 5. Rational Number Operations

(3 Chapter 6. Multi-Step Equations and Inequalities

(3 Chapter 7. Ratio, Proportion, and Percent

(3 Chapter 8. Polygons and Transformations

[0 Chapter 9. Real Mumbers and Right Triangles

[0 Chapter 10. Measurement, Area, and Volume

[0 Chapter 11. Linear Equations and Graphs

[0 Chapter 12. Data Analysis and Probability

(3 Chapter 13. Polynomials and Functions
Related Resources

[ Editable Lesson Flans

[] Accessment Boole
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CREATING A LESSON PLAN

1.

From the Start Page, select Plan lessons. The Open Resources window will
appear.

cDouga tell EasyPlanne i HEE
McDougal Littell version
{easyPlanner 5.0

€ Open Resources

Highlight the Resource you want, then click Open

B (::) Middle School Math Course 3

— ‘ Open ‘ Cancel
inks, and resources.

Tutorial
View an animated tour of the Easy Planner CD-ROM with step-by-step instructions.

Click on the Resource you would like to use and click Open. To open more
than one Resource, hold the Shift key as you click. Your Resource(s) and
associated Standards will then display in the Table of Contents windowpane.
To assign days to your lesson plan, click the Add Days to Plan button at
the bottom of the Lesson Plan tab.
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Choose Dates To Add @

< May, 2005 >
sun..  Mon . Tue  Wed . Thu Eri oat
1 2 3 4 5 5 7
g 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 21

Click on a day to select or de-select that day.

Select Cancel

4. Click the days you would like to plan and then click Select. Note: You can
add more days or change the days of your lesson plan at a later time using
the Add Days to Plan, Move This Day, and Move Entire Plan buttons at the
bottom of the Lesson Plan tab. You also can move days on the Calendar tab
by clicking a day and dragging it to another day on the calendar.

5. In the Name New Lesson plan window, enter a unique name for your plan or
use the default name. Once the name is final, click OK. Day 1 of your lesson
plan will then appear on the Lesson Plan tab. Note: If you re-use an already
existing lesson name, you will be prompted to either select a new name or

use the name twice.

6. In the Table of Contents windowpane, access Resource folders and Activities

by clicking on the purple arrows next to the folders. Continue clicking on

folders to locate various Activities.

7. To view a specific Activity, either double-click on the Activity, or highlight

the Activity and select Open Activity from the File menu. (If you chose the

“partial” installation option (i.e. did not install the Activity files), you must

have the correct resource Disc in the CD/DVD-ROM drive in order to open its

files.)

12



To add an Activity to your lesson plan, click and drag an Activity to the
appropriate category on the Lesson Plan tab. When you release the mouse,
the Activity is added to your lesson plan. You also can click on the Activity in
the Table of Contents, click on the category in your Lesson Plan tab, and
then select Add Activity from the Edit Lesson Plan menu. To add more
than one Activity, press and hold the Shift key while clicking on items in the
Table of Contents and dragging them to your lesson plan.

. To access Standards in the Table of Contents windowpane, click on the

purple arrow beside the appropriate gold star. Standards will be listed
beside a pencil icon.

10.Add Standards to your lesson by clicking on a standard in the Table of

11

Contents and then dragging it to the Standards section of the Lesson Plan
tab. You also can click a standard and then select Add Standards from the
Edit Lesson Plan menu. To add more than one Standard, press and hold the
Shift key while clicking on Standards in the Table of Contents and dragging
them to your lesson plan.

.To add/edit notes, goals, objectives as well as the lesson’s title, double-click

on the italicized directions (e.g. Double-click to add text.) or lesson’s name in
on Lesson Plan tab. When the editor window appears, type the text you want
to appear on your lesson plan. Once text has been added, click Save.

€ Edit Note

‘ Cancel | ‘ Save |

13



12.To remove an Activity, Standard, note, goal, or objective from your lesson
plan, either click on the item and then press the Delete key, or choose the
Delete function from the Edit Lesson Plan menu. At the prompt, click Yes to
confirm or No to cancel.

13.When you finish planning the first day in your lesson plan, you can use the
red arrows at the top of the Lesson Plan tab to move to the other days.
Add Activities, Standards, and notes to the other days in your plan. Note: If
you want to copy everything from your first day to another day in your plan,
use the Copy Day and Paste Day options in the Edit Lesson Plan menu.

14.To delete an entire day in your lesson plan, use the red arrows at the top
of the Lesson Plan tab to display the day, and then select Delete Day from
the Edit Lesson Plan menu. At the prompt, choose Yes to confirm the
deletion, No to preserve the day, and Cancel to close without any changes.
Note: You also can select the day on the Calendar tab and then select
Delete Day from the Edit Lesson Plan menu.

15.You may preview the lesson plan by clicking the Print Preview icon on the
toolbar or by selecting Preview Plan from the File menu.

16.To save the plan, click the Save Lesson Plan icon on the toolbar, or select
Save Lesson Plan from the File menu.

COPYING A LESSON PLAN

You may copy one day in your lesson to another day within that same lesson, to

an entirely new lesson, or to an existing lesson plan:

1. Open the lesson plan and use the red arrows at the top of the Lesson Plan
tab to locate the correct day you want to copy.

2. Once located, choose Copy Day from the Edit Lesson Plan menu.

3. Use the red arrows to locate another day within the open lesson and choose
Paste Day from the Edit Lesson Plan menu.

4. To paste the content into a new lesson plan, click the New Lesson Plan
icon from the shortcut menu, and follow the paste steps from above.

5. To paste the content into another existing lesson plan, open the lesson plan,
use the red arrows on the Lesson Plan tab to locate the appropriate day,
and then select Paste Day from the Edit Lesson Plan menu.

You also may duplicate an entire lesson by using the Save Lesson Plan As

feature:

1. Open the lesson you want to duplicate, and choose Save Lesson As from
the File menu.

2. At the prompt, enter a unique name for the lesson. If you want to save this
lesson to the default location, click OK. If you prefer to choose an alternate
location, click Browse and use the next window to find your preferred spot.
Once located, click Save.

14
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CHANGING THE FORMAT OF A LESSON PLAN

Y

. Select a lesson by choosing Open Lesson Plan from the File menu.

2. Either click the Format icon on the toolbar or choose Format Plan from
the File menu. Note: The Format options are available only when a lesson
plan is open.

3. A three-tabbed window will open--choose the tab for the formatting you

would like to change.

« The Options tab contains choices for printing page numbers on the
lesson plan, for printing the calendar along with the lesson plan, and for
controlling the spacing between items in the lesson plan.

e The Margins/Font tab allows you to change the page margins as well
as the size and type of font.

« The Header/Footer tab is where you set, change, and align headers,

footers, or instruction lines to go across the top or bottom of the printed

lesson plan pages.

4. If you want to use the current formatting options as the default for any new

lesson plans, click Save As Defaults.
5. If you want to return the formatting for the current lesson plan to the
original settings provided with the software, click Reset All Formatting.
6. When you are done adjusting the formatting options, click OK.
. To preview your Lesson Plan, click the Print Preview icon in the toolbar or
select Preview Plan from the File menu. Click Close once you are finished
viewing the plan.

~
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Print

8. To print your Lesson Plan, click the Print icon on the toolbar or select Print

Plan from the File menu. You will be prompted to choose either Print to

Printer or Print to PDF.

e Print to Printer will send your lesson directly to the printer.

e Print to PDF will open your lesson in Adobe Reader. Along with your
lesson, this option automatically prints all of the Activities you added to
your lesson. From the Reader window, click the printer icon and follow the
prompts.

€ McDougal Littell EasyPlanner 2.0

VWhen you print to a printer only your lesson plan can be
printed.

When you export to PDF, all resources referenced by your
plan will be appended to the end of your plan.

What would you like to do?

Print to Printer | ’ Print to PDF | ’ Cancel

ADDING YOUR OWN SECTIONS AND ACTIVITIES

1.

Open the Resource where you want your new Activities stored.

2. You can store your own Activities (Teacher Activities) in any section of the

Resource except in an existing Related Resource folder (colored yellow). You
can either put your Teacher Activities directly in a section folder, or you can
create your own Teacher Folder to hold the Activities.

. To create your own Teacher Folder, highlight the existing section in which

you’d like to place your folder.

From the Edit Resources menu, choose Add Teacher Folder. Assign the
new folder a name and click OK. The section will be added and designated
with an apple icon.

16
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2= [T] Chapter 3. Systems of Linear Equations and Inequalities

L E

To add Activities to your new section, or any other section, select that
section in the Resource.

From the Edit Resources menu, choose Add Teacher Activity. The Add
Activity dialog box appears.

Locate and select the file you want to add as a new Activity, and then press
the Open button.

A window will prompt you to change the file name. Type in a new name or
leave the default name and click OK. The Activity will be added and
designated with an apple icon. Note: Once you have added your own
Activities to the Resource folders, they may be added to any lesson plan,
just like any other Activity.

EDITING AN EXISTING LESSON PLAN

1.

Click the Open Lesson Plan icon on the toolbar, or select Open Lesson Plan
from the File menu. Select the correct lesson from the pop-up window and
click Open. If you saved the lesson to a location other than the default, click
the Browse button, navigate to the saved lesson, and click Open.

17



. To add an Activity or Standard to the lesson plan, find the item in the Table
of Contents and drag it to the appropriate category in the lesson template.
When you release the mouse, the item will be added to your lesson. You also
can click on the Activity in the Table of Contents, click on the category in
your Lesson Plan tab, and then select Add Activity from the Edit Lesson
Plan menu. To add multiple items, press and hold the Shift key while clicking
on items in the Table of Contents and dragging them to your lesson plan.

. To remove an Activity or Standard from the lesson plan, select the item on
the Lesson Plan tab and press Delete on your keyboard. You also can click
the item on the Lesson Plan tab and select Delete Activity or Delete
Standard from the Edit Lesson Plan menu. Note: The Activity or Standard
is removed from your plan, but it is not deleted from any Resources.

. To add or edit a note, goal, or objective on your lesson plan, double-click on
the direction in the appropriate category. You also can click the text on the
Lesson Plan tab and then select Edit Text from the Edit Lesson Plan menu.
An edit window will appear. Type in the text and click Save.

. To delete a goal, note, or direction text, click the text on the Lesson Plan tab
and then press Delete on your keyboard or select Delete Text from the
Edit Lesson Plan menu. At the prompt, choose Yes to confirm the deletion,
No to preserve the text, and Cancel to close without any changes.

. Rename your lesson plan by double-clicking the existing name at the top of
the Lesson Plan tab. You also can select Rename Plan from the Edit Lesson
Plan menu. At the prompt, enter the new name and click Save.

18
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Search

SEARCHING FOR RESOURCES AND STANDARDS

1.

Open any Resource and lesson plan you wish to search.

2. Click the Search icon in the toolbar or select Search Engine Tool from

the Tools menu.

3. An EasyPlanner Search box will open and guide you through the process.

€ EasyPlanner Search

YWhat sources do you want to search?

Check the sources you want to include inyour search. You
can choose to search open resources, open standards, or
hoth resources and standards.

[v] Resources

[v] Standards

Next > H Cancel arcl I

. Choose the items you want to search--Resources and/or Standards. The

Search tool automatically searches the open lesson plan as well. When you
have made your choice, press the Next button.

. Select whether you want to search the Currently Selected Folder(s), the

Currently Selected Resource, or All Open Resources. Click Next to
move on. Note: To make best use of the Currently Selected Folder(s) option,
be sure to select the appropriate folder(s) in the Table of Contents before
beginning your search. To make best use of the Currently Selected Resource
option, be sure to select the appropriate resource (the highest level) in the
Table of Contents before beginning your search.

. On the next screen, enter the text you wish to find. To search for several

different words or phrases at the same time, enter one word or phrase per
line. There’s no need to enter foreign characters because our “Smart Search”
will look for all formats of the words and phrases in your query. Click Search.

. When the search is complete, the Search tab opens to show all items that

were located.
19



8. To locate a search results item in the Table of Contents, click the item on the
Search tab. The Table of Contents will expand to the correct location.

9. To view an Activity, you can double-click the item on the Search tab or in the
Table of Contents. To view a Standard, click the item on the Search tab or in
the Table of Contents, and then click the Standards tab. Note: Search results
remain on the Search tab until you perform a new search, exit the program, or
start a new lesson plan.

MANAGING HOLIDAYS

To help you better schedule your lessons, EasyPlanner enables you to show
standard and custom holidays on the Calendars tab.

1. Select Define Holidays from the Edit Lesson Plan menu. The Setup Lesson
Plan Holidays window displays a list of standard holidays.

€ Setup Lesson Plan Holidays

Show these standard holidays in your lesson plan:

[v] New Year's Day v|] Columbus Day

[v] Martin Luther King Day  [v] Veterans Day

lv| President's Day | Thanksgiving Day
|
vl Memarial Day 'v] Thanksgiving Friday
[v] Independence Day 'v| Christmas Eve
vl Labor Day V] Christmas Day

_ Next >

2. Uncheck any holiday you do not want included in your calendar and click
Next.

3. You can then add custom holidays of your own to the calendar. If you do not
want to add more holidays, click Done to exit.
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4. To input holidays of your own, click Add. The Edit Holiday window displays.

€ Edit Holiday

Start Date: May 17, 2005 =]

Duration (in days): |1 \

Holiday Reminder

MNew Holiday

I Cancel | ‘ Save ‘

5. Set your holiday’s start date by clicking on the calendar icon and choosing

the correct date from the pop-up calendar. Click Select when finished.

Note: Holidays may overlap, but only one holiday may start on any given

day.

Enter the number of days the holiday spans in the Duration field.

7. Click in the Holiday Reminder box to name your holiday. Enter the information
and click Save.

Note: You can delete or edit a custom holiday within this box by clicking on
the appropriate button and following the prompts.

8. Repeat steps 4-7 until all holidays are added. When you are finished, click
Done to save and exit.

9. To edit a custom holiday, select holiday on the Calendar tab, click the
holiday’s name in the bottom windowpane, and then select Edit Holiday
from the Edit Lesson Plan menu.

10.Click Add or Change and follow the prompts. Once you’ve made your
changes, click Save.

o

21



11.To delete a holiday, select the start date of the holiday on the Calendar tab,
click the holiday’s name in the bottom windowpane, and then select Delete
Holiday from the Edit Lesson Plan menu. At the prompt, choose Yes to
confirm the deletion, No to preserve the holiday, and Cancel to close
without any changes. Note: Deleting a standard holiday only removes the
holiday from your calendar. At any time, you can use the Define Holidays
feature to redisplay a standard holiday. However, deleting a custom holiday
removes the holiday completely.
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Quick Reference Guide

This Quick Reference Guide provides a brief overview of the various features of
EasyPlanner. For more detailed instructions on how to launch the application,
create and customized lesson plans, manage your holidays, and more, see the
Using EasyPlanner section toward the beginning of this manual.

OPENING A RESOURCE

1.

Click the Open icon on the toolbar or select Open Resources from the File
menu. The Open Resources dialog box lists all available Resources. Please
note that Resources already opened will not display in the list.

. Choose a Resource by clicking on the title. To open multiple Resources, hold

the Shift key as you click. When finished, click Open. The Resource(s) will
appear in the Table of Contents windowpane.

CREATING A NEW LESSON PLAN

1.

Click the New Lesson Plan icon on the toolbar or select New Lesson
Plan from the File menu. The Name New Lesson Plan box appears.

Note: The New Lesson Plan menu option and toolbar icon are available only
when working in the Unit/Chapter and Related Resources views.

. Enter the name of the plan in the box and click OK. A blank lesson plan will

appear in the Lesson Plan tab.

OPENING A PREVIOUSLY SAVED LESSON PLAN

. Click the Open Lesson Plan icon on the toolbar or select Open Lesson

Plan from the File menu.

. At the prompt, select the plan you want and click Open. If you saved the

lesson to a location other than the default, click the Browse button,
navigate to the saved lesson, and click Open. The selected plan will appear
in the Lesson Plan tab.
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OPENING AN ACTIVITY

1. In the Table of Contents windowpane, click the purple arrows to drill down
to the Activity level.

2. To view the Activity, double-click the item or click the item and then select
Open Activity from the File menu.

Note: To open many of the EasyPlanner resources and activities, you must have
Adobe Acrobat Reader 5.0 or higher installed on your machine. For information
about free downloads or updates of this software, please visit
http://www.adobe.com/products/acrobat/readstep2.html.

Note: If you chose the partial installation option during the download process,
you must have the correct Resource Disc in the CD/DVD-ROM drive in order to
open its files.

Note: OSX users only: If you experience difficulty opening Activity files in Adobe
Reader and Editable Lesson Plan files in Word, Claris, or Works, you must assign
an application to these files. To do so, locate where the files reside (either on
your hard drive if you chose full installation or on the EasyPlanner CD/DVD-ROM
in the folder titled "Resources"). Right-click on the PDF or RTF file and choose
"Get Info" from the File menu. Choose the appropriate application from the
"Open With" section. Click "Change All" to apply this correction to all files. If you
prefer not to choose "Change All," you will need to manually assign the correct
application to each file.

EXPORTING A LESSON PLAN

1. From the File menu, select one of the Export Lesson Plan options (as
Text, PDF, or HTML).

2. At the prompt, type in the desired file name and press Save. (Note: If you
want to save the file in a different folder, press the drop-down arrow next to
the Save In box and choose a different folder.)

3. The file is exported and a message displays asking if you would like to open
the exported file.

Note: By exporting the lesson as a PDF, you will receive a file that contains all

of the Activities you added to the lesson plan. You can print this file by printing
the plan in Acrobat Reader.
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OPENING AN EXPORTED FILE

1.

2.
3.

4.

From the File menu, go to Open Exported File and select the type of file
you wish to open (Text, PDF, or HTML).

The Open File box appears.

Locate and click on the desired file and then click Open. Note: You may also
double-click on the selected file to open it.

The file is opened.

FORMATTING A LESSON PLAN

4.

. Open the plan you wish to format.
. Click the Format icon on the toolbar or select Format Plan from the File

menu.

. Use the tabbed sections to change the spacing, margins/fonts, and

headers/footers for the print version of your plan.
Select OK to close the window and save your changes.

PREVIEWING A LESSON PLAN

Y

o

. Open the plan you wish to preview.
. Click the Print Preview icon on the toolbar or select Preview Plan from

the File menu.

. Select either the Fit to Screen or Actual Size radio button to view the

plan.
Click the Previous and Next buttons to flip through the pages.

. To close, either click the Close button or the “X” in the upper right-hand

corner of the window.

ADDING A TEACHER FOLDER

1.

2.
. Enter the folder’s new name in the Name New Teacher Folder dialog box and

Select a Resource folder, unit, or chapter. Note: Teacher Folders cannot be
added to the yellow Resource folders in the Table of Contents.
Select Add Teacher Folder from the Edit Resources menu.

click OK. A folder is added in the lowest level of the hierarchy. Note: The
added folder appears with an apple icon.
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ADDING TEACHER ACTIVITIES TO A RESOURCE OR TEACHER FOLDER

You can store your own Activities (Teacher Activities) in any section of the

Resource except in an existing Related Resource folder (colored yellow). You can

either put your Teacher Activities directly in a section folder, or you can create

your own Teacher Folder to hold the Activities.

1. Select a section or Teacher Folder in the Table of Contents.

2. Select the Add Teacher Activity option from the Edit Resources menu.

Note: A browse window will appear and help you locate the file you want to

add.

3. Locate the file, highlight it, and press the Open button.

4. In the Name New Activity window, enter a new name or continue with the
default name and then click OK.

ADDING A TEST FROM THE MCDOUGAL LITTELL TEST GENERATOR

If you have created a test with a version of TestGen, you can quickly add it to
the EasyPlanner. While using the TestGen, select the Export option in the File
Menu, and choose Export to EasyPlanner. It creates a .pdf that is saved in your
EasyPlanner Resources file.

RENAMING A TEACHER ACTIVITY OR FOLDER

1. Click on the Teacher Activity or Folder—designated with an apple icon.

2. Select Rename Teacher Folder or Rename Teacher Activity from the
Edit Resources menu.

3. At the prompt, type in the new name and press OK. The new name will
automatically update.

DELETING A TEACHER ACTIVITY OR FOLDER

Y

. Click on the Teacher Activity or Folder in the Table of Contents.

2. Select Delete Teacher Folder or Delete Teacher Activity from the
Edit Resources menu.

3. A dialog box will appear, asking if you are sure you want to delete the
selection.

4. Click Yes to delete or No if you do not wish to delete the item. Press

Cancel to close the box without any changes being made.
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ADDING A NOTE, GOAL, OR OBJECTIVE

Y

. Open the lesson plan to which you wish to add a note, goal, or objective.

2. Double-click on the italicized directions in the appropriate category.

3. The Edit Text window will appear. Type in the note. (Note: Access the foreign
characters menu by clicking the Special Characters icon in toolbar of the Edit
Text window.)

4. When finished, click Save.

RENAMING A LESSON PLAN

1. Open the lesson plan you want to rename.

2. In the Lesson Plan tab, double-click on the lesson’s current name or select
the Rename Plan option from the Edit Lesson Plan menu.

3. At the Rename Lesson Plan prompt, type in the new name and click OK. The
lesson plan is renamed.

COPYING A PLAN

You have the option of copying an entire plan using the Save Lesson Plan As
feature or copying one day in a plan using the Copy Day function.

1. Open the lesson plan you would like to copy.

2. To copy the entire plan, choose Save Lesson Plan As from the File menu.
At the prompt, name your copied lesson plan. Click OK when finished. The
copied lesson will automatically open in the Lesson Plan tab.

3. To copy one day within this lesson, use the red arrows at the top of the
template to locate the day.

4. When the correct day is visible in the Lesson Plan tab, choose Copy Day
from the Edit Lesson Plan menu.

5. To copy the content to another day within the open lesson, use the red
arrows to find the day, and choose Paste Day from Edit Lesson Plan. Or, to
copy it to a new lesson, click the New Lesson Plan icon from the shortcut
menu, and choose Paste Day.
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DELETING AN EXISTING LESSON PLAN

Y

. Open the lesson plan you wish to delete.

Select Delete Lesson Plan from the Edit Lesson Plan menu.

. A dialog box appears asking if you are sure you want to delete the selected

lesson plan.
Click Yes to delete the lesson plan. Click No if you do not wish to delete the
lesson plan. Press Cancel to close the box.

EDITING A CUSTOM HOLIDAY

1.

On the Calendar tab, use the red arrows to access the month containing
the holiday you want to edit.

. Click on the holiday in the calendar, and then click on its name in the lower

windowpane.

Select the Edit Holiday option from the Edit Lesson Plan menu.

The Setup Lesson Plan Holidays box will appear. From the list, click on the
holiday you wish to edit. Click Change.

. Change the date(s) assigned to this holiday and/or its name/description.

When finished, click Save.
The holiday has been successfully edited.

DELETING A HOLIDAY

1.

2.
3.

On the Calendar tab, select the holiday you wish to delete, and then click on
its name in the lower windowpane.

Select the Delete Holiday option from the Edit Lesson Plan menu.

A message will appear, confirming that you want to delete this holiday.
Choose Yes to delete, click No to preserve the holiday, or click Cancel to
close out of the prompt without any changes being made.

USING THE SEARCH ENGINE TOOL

1.

2.

w

Click the Search icon in the toolbar or select Search Engine Tool from
the Tools menu.

An EasyPlanner Search box will open and guide you through the process.
Choose the items you want to search--Resources and/or Standards. The
Search tool automatically searches the open lesson plan as well.

When you have made your selection(s), press the Next button to proceed.
Select whether you want to search the Currently Selected Folder(s), the
Currently Selected Resource, or All Open Resources, and then click
Next.

28



_c'. 1.

2.

Tutornial

5.

6.

Enter the desired word or phrase in the lower window. There’s no need to
enter foreign characters because our “Smart Search” will look for all versions
of the words and phrases you entered. Click Search. (Note: You can only
enter one word or phrase per line. If you need to go back to the previous
page, click the Back button.)

The results will appear under the Search tab, and the number of results will
appear in parentheses just above the data. (Note: If you want to conduct
another search, you can either follow the same search procedure or click the
Search button at the bottom of the tab.)

USING THE SPELL CHECK TOOL

ahwn =

o

Open the lesson plan on which you want to run a spell check.

After making additions and changes to your lesson plan, save your plan.
Select Spell Check Tool from the Tools menu.

The Spell-Checker will launch.

Dictionary, a drop-down menu, allows you to choose the language of the
search.

To define your search, click the Options button. From this window, you can
choose to specialize your search to look for grammar, capitalization, and
more.

. The Suggestions pull-down, located within Options, allows you to choose

speed or quality.

Any words the Tool locates will appear in the top box in the Spell-Check
window. Below this section is a replacement word followed by other
suggestions.

. Click Ignore to leave the word spelled as is or Replace to change the word.

Add any questioned words to your dictionary bank by clicking the Learn
button.

10.0nce you’re finished with your spell check, click Done to exit.

USING THE LESSON PLAN TUTORIAL

To view a full, animated overview of EasyPlanner, click the Tutorial icon on

the toolbar or on the Start Page.

To view a specific tutorial, or read quickstart instructions about a particular

task in EasyPlanner, select from the Tutorial and Quickstart options under

the Help menu.

A. Tutorials. Select any topic from the Tutorials menu and an animation will
appear with walk-through visuals and voice-overs. Exit these tutorials at
any time by hitting the Escape key on your keyboard.

B. Quickstart. Select any topic from the Quickstart menu and a pop-up
window will appear with written directions on how to perform the task.
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PRINTING A PLAN

Y

5.

6.

. Open the plan you wish to print.

Click the Print icon on the toolbar or select Print Plan from the File menu.

. You will be prompted to choose either Print to Printer or Print to PDF.

e Print to Printer will send your lesson directly to the printer.

e Print to PDF will open your lesson in Adobe Reader. Along with your
lesson, this option automatically prints all of the Activities you added to
your lesson. Your calendar will be printed as well if the “Print Calendar”
box is checked in your Formatting Options. From the Reader window, click
the printer icon and follow the prompts.

Make your selection.

If you chose Print to PDF, the lesson will launch in Acrobat Reader. Click the

Print icon.

Update your parameters and click OK.

EXITING EASYPLANNER

Y

. Select Exit from the File menu.

A dialog box will appear to confirm that you want to exit.

. Select Yes if you want the program to end, No if you do not want the

program to end, or Cancel to close the dialog box.

If you select Yes, the program will ask you if you want to save each part that
you have amended. Answer either Yes or No for each item. If you choose
Yes, another dialog box will confirm that the selected parts have been saved.

. The program will close.
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Glossary of Useful Terms

Teacher’s Resource Materials (Resources): The set of documents that

accompanies the textbooks for the publisher’s series. The documents are
composed of both standard print Activities and transparencies. The Teacher’s
Resource Management Guide determines which Activities are associated with a
particular story or lesson. Each page of an Activity is presented as an Adobe
Acrobat .pdf file.

Resource Bank or Table of Contents: The collection of .pdf and .rtf files that
compose the majority of the EasyPlanner.

Keywords: These are terms used to search Related Resources and/or Standards.
MLTG: Acronym for the McDougal Littell Test Generator, a program used to
print and create tests from question banks (textbooks and accompanying

qguestions). The EasyPlanner is integrated with the MLTG.

Related Resources: These yellow folders comprise the Resource and contain
Activities.

Activities: This is the set of files that make up the Resource. They are usually
.pdf files, but may also be HTML, Word, or Excel files.

Standards: This is the set of curriculum guides that you can align to a lesson
plan.

Lesson Plan: This is what the planning feature creates. The user can add
Activities, notes, goals, objectives, and their own Teacher Activities to the

lesson plan.

EasyView: This view provides a single window that allows you to view only the
Related Resources or editable lesson plans.

Objectives/Goals and Notes: These are editable comments that attach to an
entire lesson plan.

Holiday: This tool is used to denote holidays, institution days, vacation days, or
any other day when classes are not held.

31



EasyPlanner Toolbar and Menus

More detailed information on using the EasyPlanner toolbar and menus is
provided throughout the guide. This section provides a summary of each button
and menu item. Because EasyPlanner is a flexible program, there is often more
than one way to accomplish the same function. Choose the method that best
suits you.

A) Toolbar
The toolbar is located at the top of the screen just under the pull-down menus.

This toolbar contains icons that provide shortcuts to frequently used options. To
display the button labels, move your mouse over the buttons without clicking.

Icons Description

The Home icon returns you to the EasyPlanner Start Page.

The Open icon allows you to open one or more Resource(s).

Cinam

The New Lesson Plan icon allows you to create a plan.

The Open Lesson Plan icon allows you to access a previously saved
plan.

The Save Lesson Plan icon saves your lesson plan.

The Search icon allows you to use the Search Engine Tool to explore
ﬁ Resources and/or Standards by keywords and phrases.
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The Format icon lets you set the formatting and print options (e.g.,
r margins) of your lesson plan.

grman
The Print Preview icon lets you see how the plan will look when
printed.
Ty
Print
Preview

The Print icon allows you to print the completed plan.

The Tutorial icon triggers the tutorial that guides you through

"" creating a lesson plan.

Tutorial
The Launch Test Generator icon launches MLTG, but it must be
- installed on your computer.
Test Genarator
(i;_ The Launch classzone.com links you to the McDougal Littell
ol website and all of your online resources.
B) File Menu

Use the File menu to access Related Resources and plans. This menu lets you
save, preview, and print items.

» Open Resources accesses a particular program.

« Close Resources closes the resource listed in the Table of Contents.

* New Lesson Plan creates a plan and opens the template in the lesson plan
tab.

* Open Lesson Plan accesses a previously saved plan.

* Delete Lesson Plan allows you to delete an entire lesson.

» Open Activity accesses a particular Activity.

» Save Resource(s) saves all changes you’ve made to the Resource bank,
including the addition of Teacher Activities and Folders.

» Save Lesson Plan saves your plan in a folder of your choice.

« Save Lesson Plan As allows you to duplicate an entire lesson plan.
Additionally, you can use the Browse button to store the lesson in a location
other than the default.

« Save All saves all updates in one step.
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» Export Lesson Plan exports a plan as a Text, PDF, or HTML file.
» Open Exported File accesses a Text, PDF, or HTML file.

e Format Plan sets the print options of your lesson plan.

e Preview Plan shows a preview of how the plan will look.

» Print Plan prints the completed plan.

» Exit closes the program.

C) Edit Resources Menu
Use the Edit Resources menu to make changes to the Resource.

» Add Teacher Folder adds a new folder to a Related Resource.

e Add Teacher Activity allows you to import an Activity file and attach it to a
Related Resource.

* Rename allows you to rename a Teacher Folder or Activity you previously
added.

* Delete removes a Teacher Folder or Activity you previously added.

D) Edit Lesson Plan Menu
Use the Edit Lesson Plan menu to make changes to your plan.

» Add Activity allows you to add Activities to your lesson plan template.

« Add Standards allows you to align Standards to your lesson plan.

* Rename Plan allows you to rename a plan you previously saved.

« Edit gives you control to update text in your lesson.

» Delete removes a note, Standard, Activity, etc. from the lesson template.

e Copy Day will duplicate one day within a lesson plan.

+ Paste Day allows you to choose where you want to add your copied day—to
a different day within that same lesson or to a new lesson plan.

* Delete Day removes a single day from the open lesson plan.

* Move Current Day shifts days between the start and end date in your lesson
plan.

» Define Holidays adds a holiday to a calendar date.

« Edit Holiday makes changes to a holiday you entered.

* Delete Holiday removes a holiday from the calendar.
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E) View Menu
Use the View menu to observe Resources and reminders in different formats.

« Start Page returns users to the initial menu screen. Note: This option is not
available on Mac OS 9 and earlier.

« EasyView provides a single window that allows you to only view the
Resources.

« View By Unit/Chapter sorts the Related Resources by unit or chapter. It is
the alternative to viewing by Related Resource.

e View By Related Resource sorts the Related Resources by book titles. It is
the alternative to viewing by Unit/Chapter.

« View Pre-Made Plans provides a single window that allows you to access only
editable lesson plans.

« Show/Hide Weekends allows you to choose either a five- or seven-day weekly
calendar view.

« Calendar By Week allows you to view the calendar by weeks.

» Calendar by Month allows you to view the calendar by months.

* Go To Today moves the calendar to the current date.

» View Tall adds a vertical split to the screen. In this layout, the Related
Resources are to the left and the lesson plan is to the right.

» View Wide adds a horizontal split to the screen. In this layout, the Related
Resources are on top and the lesson plan is on the bottom.

« View Defaults returns all layout configurations to their original settings.

* (OS 10.x only) Disable Mac-Style Menus places the menus at the top edge of
the EasyPlanner window rather than at the top of the screen.

F) Tools Menu

Use the Tools menu to locate items, spell-check an open lesson, or access the
McDougal Littell Test Generator.

» Search Engine Tool guides you in searching Related Resources or Standards.

» Spell Check Tool searches an open lesson plan for spelling errors.

* Open McDougal Littell Test Generator launches the most current version of
Test Generator. Note: You must have previously installed MLTG on your
machine in order for this feature to function.
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G) Help Menu

Use the Help menu to learn about the software and to access tutorials and Quick
Start.

» User’s Guide provides a printable version of this manual.

* Icon Legend is a key to the icons and their meanings.

» Tutorials provide guides for using the EasyPlanner.

* Quick Start provides instructions for creating lesson plans, opening Related
Resources, managing holidays, and more.

» Check For Updates searches online for updates to your EasyPlanner and walks
you through the process of downloading the updates.

* McDougal Littell on the Web takes you straight to www.classzone.com.

» About provides general information on EasyPlanner software.
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